网络管理协议服务器
by chuckduffy · Python基于Python的MCP服务器,用于通过Meraki Dashboard API发现、监控和管理云网络基础设施。
代码、Git、文件和开发工具相关的 MCP Server,附功能说明、仓库地址与安装配置。
已收录 62,091 个 MCP Server,其中开发效率 36,417 个
基于Python的MCP服务器,用于通过Meraki Dashboard API发现、监控和管理云网络基础设施。
一个无需认证的远程MCP服务器部署工具,可在Cloudflare Workers上快速部署,支持与Cloudflare AI Playground和Claude Desktop等客户端连接。
Graphiti MCP Server是一个用于构建和查询时间感知知识图谱的框架,专为动态环境中的AI代理设计,支持增量数据更新、高效检索和精确历史查询。
ccprofile是一个用于管理Claude Code技能、插件和命令的配置文件管理工具,通过分组和切换配置来优化上下文窗口使用。
一个用于检查JSON格式字符串和文件正确性的工具,提供详细的错误信息和多种传输方式支持。
一个基于FastAPI后端和HTML/JS前端的多模型聚合代理,能够将用户提示分发到三个OpenAI聊天完成任务(主回复、情感分析和系统变量提取)并聚合结果展示。
DiffPilot是一款本地AI代码审查工具,可在代码提交前自动检测错误、安全问题和代码异味,支持分支差异分析和秘密检测。
Adobe Experience Platform的数据镜像功能通过变更数据捕获(CDC)实现外部数据仓库与CJA的实时同步,而CJA MCP服务器则通过模型上下文协议(MCP)连接AI工具与CJA环境,简化数据分析和报告生成。
一个基于Model Context Protocol (MCP)的服务,提供从VIP Learn平台搜索课程和获取课程详情的功能。
为Echo框架API提供MCP协议支持,使AI代理能够通过模型上下文协议与API交互。
一个结合ugrep和ast-grep的智能代码搜索与替换工具,提供多种搜索和替换功能,适用于现代开发工作流程。
一个现代化的CLI工具,用于生成和扩展生产就绪的Model Context Protocol (MCP)服务器,支持组件扩展和集成测试。
基于Web的工具,用于测试MCP服务器OAuth合规性,支持RFC 9728、RFC 8414、RFC 7591、RFC 9068、RFC 7519、RFC 7515、OAuth 2.1和MCP 2025-11-25规范。
rs_filesystem是一套简单的文件系统工具,可用于Claude桌面或其他MCP客户端。
一个基于.NET的超级英雄管理系统,包含清洁架构API后端和用于AI助手集成的模型上下文协议(MCP)服务器。
一款专为大型语言模型优化的代码反混淆服务器,能够解包、分析和导航混淆或打包的JavaScript代码。
一个用于开发符合Model Context Protocol标准的服务器的项目模板,提供最佳实践、全面文档和现代项目管理功能。
为Ghost博客平台提供模型上下文协议(MCP)服务器实现,支持服务器发送事件(SSE)传输,用于管理博客文章、页面和标签。
一个提供Git操作的标准工具,允许AI助手和其他MCP客户端以编程方式与Git仓库交互的模型上下文协议服务器。
North MCP Python SDK 是一个基于原始SDK构建的Python开发工具包,主要用于服务器身份验证和用户身份管理,支持调试模式和OAuth令牌访问。
一个全面的模型上下文协议(MCP)服务器实现集合,旨在通过标准化工具和资源提供扩展AI能力。
Poke Dispatch MCP是一个轻量级的Claude Code CLI包装器,为Poke提供在Mac上运行Claude Code的能力,支持文件访问、网页搜索、代码执行等功能。
一个用于管理项目知识图谱的服务器实现,提供项目、任务、里程碑、资源和团队成员的结构化表示,帮助项目经理跟踪进度、管理风险、分配资源和做出明智决策。
tksq是一款通过多阶段管道压缩文本的LLM令牌压缩服务,可减少与大型语言模型(LLM)交互时的令牌消耗,适用于编程、法律、学术等多领域。
用于构建自定义MCP(模型上下文协议)服务器的模板,提供示例工具、TypeScript设置、测试基础设施和最佳实践。
使用Azure Functions和Python快速构建和部署自定义远程MCP服务器到云端,支持本地调试和云端部署,提供多种安全选项和工具。
MCP服务器是一个基于OpenAPI URL自动生成的模型上下文协议服务器,用于开发和管理API模型。
MCP服务器提供条码和二维码的扫描解码与生成功能,适用于商品标签验证、物流跟踪和信息编码等多种场景。
GitHub MCP Server Plus 是一个增强的GitHub API服务,提供文件操作、仓库管理、搜索功能等,适用于开发者进行高效的代码仓库管理和协作。
为REAPER开发提供参考文档的MCP服务器,包含ReaScript API、JSFX编程和ReaWrap API的完整函数参考和核心概念文档。